Voici quelques soucis qui peuvent survenir lors de l'installation de votre Luko Bridge, et des pistes pour les résoudre.

La LED de votre Luko Bridge ne s'allume pas.

Si la LED du Luko Bridge ne s'allume pas, assurez-vous qu'il est bien branché à une prise de courant fonctionnelle.

Si vous avez toujours un problème, contactez le support Luko.

Vous ne parvenez pas à vous connecter au réseau Wi-Fi de votre Luko Bridge pour le configurer

  • Regardez si le réseau luko-door-config-xxx apparait dans le menu Réglages/Wi-Fi de votre téléphone
  • Si oui, sélectionnez-le pour vous y connecter

Si cela ne fonctionne pas, vous pouvez réinitialiser le Luko Bridge en le débranchant puis branchant 3 fois de suite et réessayer.

Vous ne trouvez pas le réseau Wi-Fi sur lequel vous souhaitiez connecter votre Luko Bridge

Assurez-vous que vous disposez bien d'un réseau Wi-Fi 2.4GHz et que le Luko Bridge est suffisamment proche de votre point d'accès pour rester à portée de réseau. Plus vous en serez près mieux ce sera.

☝️ Une bonne solution est de le brancher directement au port USB de votre box.

Votre Luko Bridge ne peut se connecter au Wi-Fi

Si vous avez pu ouvrir les réglages Wi-Fi de votre téléphone, sélectionner le réseau du luko-bridge, et entrer les informations de configuration de votre réseau mais cela ne fonctionne toujours pas, alors assurez-vous que :

  • vous avez correctement entré le mot de passe Wi-Fi
  • votre réseau ne nécessite pas la saisie d'un mot de passe en ligne (dans le cas des réseaux Wi-Fi gratuits ou partagés) ou qu'il ne se trouve pas derrière un proxy
  • vous ne filtrez pas de MAC sur votre routeur. Sinon veillez à ajouter celle de votre Bridge dans la liste verte du routeur (si vous ne savez pas ce qu'est un filtrage MAC sur votre routeur, vous êtes tranquilles, c'est qu'il n'y en a pas 😉)

L'installation échoue :

Assurez-vous que votre téléphone mobile reste bien connecté à internet pendant toute la durée de l'installation

Avez-vous trouvé votre réponse?